HomeNEW RELEASEDFFXIV 6.15 Patch Started Blocking Access From TLS 1.0 and 1.1

FFXIV 6.15 Patch Started Blocking Access From TLS 1.0 and 1.1


Closing Fantasy XIV‘s Patch 6.15 is now reside, and Sq. Enix has revealed the brand new patch notes on the FFXIV web site. The patch added new quests, mounts, objects, and furnishing. A lot of the new content material is accessible to gamers who’ve bought Endwalker. Nonetheless, one of many entries within the patch notes confirmed entry restrictions that apply to many older 32-bit PCs.

The FFXIV Patch 6.15 began blocking connections from TLS 1.0 and 1.1. That will render the sport inaccessible to most Home windows 7 and Mac 32-bit PCs. Sq. Enix formally ended assist for 32-bit working methods with the discharge of Shadowbringers in Summer time 2019. Nonetheless, it nonetheless let the legacy OS customers entry the web sport till Patch 6.15.

On Could 17, 2022, Sq. Enix inspired 32-bit OS customers so as to add TLS 1.2 assist forward of the FFXIV Patch 6.15 launch date. Whereas TLS 1.0 and 1.1 are the usual protocols utilized in these legacy OS, the corporate determined to dam their connections resulting from safety considerations. The present model of FFXIV helps 64-bit Home windows 8.1, 10, and 11 PCs with DirectX 11 and TLS 1.2.

Closing Fantasy XIV is accessible on PlayStation 4, PlayStation 5, and PC. In February 2022, Naoki Yoshida shared a roadmap of FFXIV updates that goes till Patch 6.5. The following patch to six.18 will carry within the Information Heart Journey and stability updates for Frontline.



Source link

RELATED ARTICLES

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Most Popular

Recent Comments